Optimism Kovan API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 01:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 01:49 UTC
Update
The Optimism team has identified a solution and is currently being tested.
Posted Apr 01, 2022 - 01:37 UTC
Identified
We are aware of an outage of some of our Optimism Kovan API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We have determined the outage to be caused by an issue with the Optimism Kovan network.
Posted Mar 31, 2022 - 22:52 UTC
This incident affected: Peer-to-peer Networks (Optimism Testnet Peer-to-peer Network).