Elevated error rates for Ethereum 2.0 API
Incident Report for Infura
Resolved
We resolved the Beacon chain syncing issues on our nodes.
Posted May 12, 2022 - 14:00 UTC
Investigating
We have observed elevated error rates from some Ethereum 2.0 API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 12, 2022 - 13:16 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).