Sync delays on Polygon Mumbai
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 05:08 UTC
Update
The Infura Polygon Mumbai API continues to be operational, but we're still observing occasional bad blocks on the Mumbai network.
Posted Apr 14, 2022 - 21:19 UTC
Identified
We have observed bad blocks on the Polygon Mumbai networks, causing sync delays for our backend. We are working with the Polygon team to remediate.
Posted Apr 14, 2022 - 18:48 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mumbai (beta)) and Peer-to-peer Networks (Polygon Mumbai Peer-to-peer Network).