Degraded performance for Ethereum Beacon Chain API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 20:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 19:55 UTC
Investigating
We have observed degraded performance on some Ethereum Beacon Chain API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 23, 2022 - 19:46 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).