Polygon API timeouts
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2021 - 09:11 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2021 - 08:29 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).