Optimism Mainnet API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2023 - 20:39 UTC
Investigating
We are aware of a partial outage of some of our Optimism Mainnet API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 26, 2023 - 20:30 UTC
This incident affected: Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API).