Outage on Optimism Kovan API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 19:02 UTC
Investigating
We've detected an issue with the Optimism Kovan network that is causing an outage on our API endpoints. We are working with the Optimism team to identify and address the problem.
Posted Sep 16, 2021 - 23:32 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Optimism Testnet (beta)) and Peer-to-peer Networks (Optimism Testnet Peer-to-peer Network).