Degraded performance for Arbitrum Rinkeby Testnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 20:54 UTC
Investigating
We have observed degraded performance on some Arbitrum Rinkeby Testnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 23, 2022 - 20:46 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).