Arbitrum degraded performance
Incident Report for Infura
Resolved
Root cause identified, issue resolved.
Posted Oct 14, 2021 - 14:49 UTC
Update
We've provisioned additional capacity for the network and working to find a root cause.
Posted Oct 14, 2021 - 12:18 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2021 - 10:42 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API).