Infura Blog temporarily unavailable
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 13:47 UTC
This incident affected: Infura Website (Blog).