Degraded performance for Optimism Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 11:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 09:52 UTC
Investigating
We have observed degraded performance on some Optimism Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 24, 2022 - 09:35 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).