Ropsten API inconsistencies
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 20:43 UTC
Investigating
We have identified an issue affecting the consistency of API responses for our Ropsten network and are working to identify a root cause.
Posted Sep 02, 2021 - 18:10 UTC
This incident affected: Infura Ethereum API (Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data).