Degraded IPFS service
Incident Report for Infura
Resolved
We have not observed additional gateway errors over the past few hours, the reported issues should now be resolved.
Posted Apr 19, 2019 - 23:54 UTC
Monitoring
We have redirected traffic through a different portion of our infrastructure to mitigate the reported issues. We'll continue to monitor and investigate the root cause.
Posted Apr 19, 2019 - 20:42 UTC
Investigating
We are investigating reports of degraded performance and occasional errors retrieving content via our IPFS gateway.
Posted Apr 19, 2019 - 18:43 UTC
This incident affected: IPFS (Gateway, HTTP RPC API).