Base Goerli and Arbitrum Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 13:56 UTC
Monitoring
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 13:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 11:24 UTC
Update
Arbitrum Goerli API endpoints are now back live. We're continuing to investigate the Base Goerli API issue and will continue to update you with any progress.
Posted Jan 17, 2024 - 08:28 UTC
Update
We are aware of an outage of some of our Arbitrum Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 17, 2024 - 07:48 UTC
Investigating
We are aware of an outage of some of our Base Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 17, 2024 - 07:12 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Goerli) and Infura Base APIs (Base Goerli).