Degraded performance for Optimism Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 13:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 10:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 09:59 UTC
Investigating
We have observed degraded performance on some Optimism Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 18, 2022 - 09:10 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).