IPFS service elevated latency
Incident Report for Infura
Resolved
Latency has returned to normal levels. We’re continuing to monitor the situation.
Posted Feb 26, 2021 - 19:31 UTC
Investigating
We are currently investigating elevated latency issues with our IPFS gateway and API services
Posted Feb 26, 2021 - 07:51 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API).