Arbitrum Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 20:22 UTC
Identified
We have identified the ongoing issue as a network-related issue. For further details and ongoing updates, please refer to https://status.arbitrum.io/
Posted Dec 15, 2023 - 16:06 UTC
Investigating
We are aware of an outage of some of our Arbitrum Mainnet API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 15, 2023 - 15:51 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet).