Filecoin API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2023 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2023 - 14:36 UTC
Investigating
We are aware of an outage to some of our Filecoin API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 07, 2023 - 14:17 UTC
This incident affected: Infura Filecoin API (Filecoin Mainnet API).