Partial outage of Infura Transactions
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:47 UTC
Monitoring
Cloud provider services have stabilized, we have enacted a recovery protocol and are continuing to monitor the situation.
Posted Dec 22, 2021 - 15:36 UTC
Identified
We are experiencing consistent and unexpected internal timeouts across our microservice network that seem to be caused by erratic behaviour of the underlying cloud infrastructure services.
Posted Dec 22, 2021 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 13:12 UTC
This incident affected: Infura Transactions (Transactions Ethereum Mainnet API, Transactions Rinkeby API).