Near/Aurora Testnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 12:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 10:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 09:26 UTC
Investigating
We are aware of a partial outage of some of our Near/Aurora Testnet API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 25, 2022 - 09:25 UTC
This incident affected: Infura Aurora (Beta) and NEAR APIs (Aurora (Beta) Testnet, NEAR Testnet).