Arbitrum Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 12:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted Oct 27, 2021 - 06:32 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).