Polygon Mainnet Peer-to-peer Network outage

Incident Report for Infura

Update

Preliminary investigations indicate that the issue is external and originates outside our infrastructure.
For updates on the status of this issue, please visit https://polygonscan.com/.
Posted Dec 17, 2025 - 19:34 UTC

Investigating

We are aware of an outage of some of our Polygon Mainnet Peer-to-peer Network endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 17, 2025 - 18:52 UTC
This incident affects: Global Network Status (Polygon Mainnet Peer-to-peer Network).