Degraded performance for Arbitrum Mainnet Arbitrum Goerli API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 08:01 UTC
Update
Arbitrum Mainnet is operating as expected. We're continuing to monitor the results
Posted Nov 07, 2023 - 07:52 UTC
Update
Arbitrum Goerli is operating as expected, and we are working on deploying the fix for Arbitrum Mainnet.
Will keep you updated with any progress.
Posted Nov 07, 2023 - 07:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 05:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2023 - 04:40 UTC
Investigating
We have observed degraded performance on some Arbitrum Mainnet Arbitrum Goerli API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 07, 2023 - 04:24 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API).