Ropsten Instability due to reorgs
Incident Report for Infura
Resolved
Ropsten blocks are still being mined slowly intermittently, but for the the time being the current canonical chain is stable.
Posted Aug 29, 2020 - 17:55 UTC
Monitoring
The ropsten network appears to be converging on a new canonical chain. However, new blocks are only being mined every couple minutes, which means a competing chain may overtake this chain again, leading to another round of large reorgs. We will continue to monitor the situation.
Posted Aug 29, 2020 - 15:29 UTC
Investigating
The continuation of large reorgs on the ropsten network due to multiple competing PoW chains is leading to additional instability on our ropsten nodes. We expect this situation to persist until a single PoW chain takes a clear lead on total difficulty. Users of the ropsten network should be advised that results may be inconsistent until this situation is resolved.
Posted Aug 29, 2020 - 14:44 UTC