Performance degradation for filters request on websockets endpoint
Incident Report for Infura
Resolved
Filter requests are back to normal functionality
Posted Jul 04, 2020 - 01:22 UTC
Investigating
We are experiencing performance degradation for filter requests (eth_getFilterLogs and eth_getFilterChanges) on our websocket endpoint. Note that this performance degradation is limited only for filter requests and has no effect on subscriptions. Some users may be experiencing increased timeouts on filter requests and disconnects on websocket connections.
Posted Jul 02, 2020 - 22:38 UTC
This incident affected: Infura Ethereum API (Mainnet WebSocket JSON-RPC API).