Filecoin API outage
Incident Report for Infura
Resolved
We have deployed a fix for the root cause behind this issue. This incident is resolved.
Posted Nov 11, 2020 - 03:05 UTC
Identified
We have identified an issue with our monitoring infrastructure which is improperly removing backing nodes from service. We are working on a fix.
Posted Nov 10, 2020 - 23:51 UTC