Degraded performance for Polygon Mainnet Polygon Mumbai Optimism Mainnet Arbitrum Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 10:51 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2023 - 05:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2023 - 05:33 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet Polygon Mumbai Optimism Mainnet Arbitrum Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 24, 2023 - 04:40 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet, Polygon Mumbai), Infura Optimism APIs (Optimism Mainnet), Infura Arbitrum APIs (Arbitrum Mainnet), and Infura Base APIs (Base Goerli).