Degraded performance for Mainnet Logs API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 16, 2022 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 16:34 UTC
Investigating
We have observed degraded performance on some Mainnet Logs API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 16, 2022 - 16:15 UTC
This incident affected: Infura Ethereum API (Mainnet Logs).