Polygon Mainnet JSON-RPC API Optimism Mainnet JSON-RPC API Arbitrum Mainnet JSON-RPC API Ethereum Mainnet JSON-RPC API Infura - Linea Mainnet JSON-RPC API Base Mainnet JSON-RPC API Scroll Mainnet HTTPS JSON-RPC API outage
The issue has reoccurred due to an ongoing AWS outage, impacting multiple Infura Mainnet JSON-RPC APIs (Ethereum, Polygon, Optimism, Arbitrum, Linea, Base, Scroll).
Posted Oct 20, 2025 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 10:22 UTC
Update
We are experiencing a widespread outage affecting multiple Infura networks and services, including both JSON-RPC and WebSocket endpoints. This issue impacts infrastructure across all tiers and is related to an ongoing AWS outage. We will provide updates as we continue to monitor and resolve the situation. Thank you for your understanding and patience.
Posted Oct 20, 2025 - 08:53 UTC
Update
Ethereum Mainnet JSON-RPC API
Arbitrum Mainnet JSON-RPC API
Optimism Mainnet JSON-RPC API
Infura - Linea Mainnet JSON-RPC API
Base Mainnet JSON-RPC API
Polygon Mainnet JSON-RPC API
Scroll Mainnet HTTPS JSON-RPC API
infrastructure is experiencing an outage. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners. See our failover protection documentation for instructions on how to enable this for your requests: https://docs.infura.io/features/failover-protection
If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted Oct 20, 2025 - 07:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 07:27 UTC
Investigating
We are aware of an outage of some of our Polygon Mainnet JSON-RPC API Optimism Mainnet JSON-RPC API Arbitrum Mainnet JSON-RPC API Ethereum Mainnet JSON-RPC API Infura - Linea Mainnet JSON-RPC API Base Mainnet JSON-RPC API Scroll Mainnet HTTPS JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.