Multiple Networks Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 15:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2023 - 15:28 UTC
Update
Our investigation into the network performance issues continues. Please note that while all specified networks are operating below optimal performance, Coinbase and Optimism are experiencing a complete service disruption. We’re working diligently to restore full service on all networks. We appreciate your patience and understanding.
Posted Aug 02, 2023 - 14:03 UTC
Investigating
We are aware of an outage of some of our Polygon Mainnet Polygon Mumbai Optimism Mainnet Optimism Goerli Arbitrum Mainnet Arbitrum Goerli Palm Mainnet Palm Testnet Base Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 02, 2023 - 11:27 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API), and Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API, Palm Testnet HTTPS JSON-RPC API).