Elevated error rates for Optimism Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 14:52 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 14:14 UTC
Investigating
We have observed elevated error rates from some Optimism Mainnet API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 16, 2022 - 14:12 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).