Polygon Mainnet API Increased Latencies
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 12:08 UTC
Investigating
We are seeing increased latencies on our Polygon Mainnet API and are working to resolve the issue.
Posted Oct 26, 2021 - 11:56 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).