Ethereum Mainnet JSON-RPC API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 07:52 UTC
Monitoring
Our team has mitigated the issue affecting some of our Ethereum Mainnet JSON-RPC API endpoints, and service has returned to normal. We are continuing to investigate the root cause to prevent future occurrences. Thank you for your patience as we work towards a permanent resolution.
Posted Nov 11, 2024 - 15:15 UTC
Update
Traffic has returned to normal shortly after the incident began. Our engineers are currently investigating the issue to identify the root cause and will implement a solution as soon as possible. Thank you for your continued patience.
Posted Nov 11, 2024 - 13:33 UTC
Update
We are writing to inform you that our team is still investigating the issue. Our engineers are working diligently to identify the root cause and implement a fix as quickly as possible.
Posted Nov 11, 2024 - 08:43 UTC
Investigating
We are aware of a partial outage of some of our Ethereum Mainnet JSON-RPC API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 10, 2024 - 13:58 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API).