Notice: Ropsten network re-org events
Incident Report for Infura
Resolved
The Ropsten network appears to have stabilized. No further re-org events were observed in the last 3 hours.
Posted Jan 30, 2020 - 01:14 UTC
Monitoring
We've detected large block-reorg events on the Ropsten network affecting blocks 7223158, 7223241, 7223958, https://ropsten.etherscan.io/blocks_forked. This may have impacted your applications. This effects the entire Ropsten network and is not related to any internal Infura services. We'll continue to monitor this situation and post an update once the network stabilizes.
Posted Jan 29, 2020 - 21:44 UTC
This incident affected: Ropsten (JSON-RPC API, REST-like API, Websocket API).