Optimism Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 03, 2023 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 11:12 UTC
Investigating
Issue has resurfaced and we are actively investigating
Posted May 03, 2023 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 05:59 UTC
Investigating
We are aware of an outage of some of our Optimism Mainnet API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 03, 2023 - 04:09 UTC
This incident affected: Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API).