Optimism: Experiencing Increased Latency and Error Rates
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 31, 2022 - 21:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 19:31 UTC
Identified
We are experiencing a significant increase in traffic and are scaling to accommodate it. Please be patient as we continue to add capacity to our Optimism services
Posted May 31, 2022 - 18:25 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 17:52 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).