Multiple Networks API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 21, 2024 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2024 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 15:46 UTC
Investigating
We are aware of an outage of some of our networks API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 21, 2024 - 15:45 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API), Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API, Polygon Amoy HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API, Optimism Sepolia HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API, Arbitrum Sepolia HTTPS JSON-RPC API), Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API, Palm Testnet HTTPS JSON-RPC API), Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API, StarkNet Sepolia HTTPS JSON-RPC API), Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API, Celo Alfajores HTTPS JSON-RPC API), Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API, Linea Sepolia HTTPS JSON-RPC API), and Infura Base APIs (Base Sepolia).