IPFS Partial Outage
Incident Report for Infura
Resolved
The issue has resolved for now. We will continue to monitor and update our services as the ongoing aws outage recovers.
Posted Dec 08, 2021 - 00:43 UTC
Monitoring
We are seeing intermittent errors related to outages that AWS is currently experiencing. We will continue to monitor for developments as the AWS networking issues are remediated. See also https://status.aws.amazon.com/ for other updates.
Posted Dec 07, 2021 - 22:07 UTC
This incident affected: Infura IPFS Services (IPFS Public Gateway, IPFS HTTP RPC API).