Degraded performance for Arbitrum Mainnet and Linea Testnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 19:53 UTC
Investigating
We have observed degraded performance on some Arbitrum Mainnet and Linea Testnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 15, 2023 - 14:46 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet) and Infura Linea APIs (Linea Testnet).