Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 12:34 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 13, 2022 - 10:21 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).