Degraded performance for Celo Mainnet JSON-RPC API Celo Alfajores JSON-RPC API Celo Mainnet WebSocket JSON-RPC API Celo Alfajores WebSocket JSON-RPC API API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 31, 2024 - 12:46 UTC
Investigating
We have observed degraded performance on some Celo Mainnet JSON-RPC API Celo Alfajores JSON-RPC API Celo Mainnet WebSocket JSON-RPC API Celo Alfajores WebSocket JSON-RPC API API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 31, 2024 - 12:20 UTC
This incident affected: Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API, Celo Mainnet WebSocket JSON-RPC API, Celo Alfajores HTTPS JSON-RPC API, Celo Alfajores WebSocket JSON-RPC API).