Arbitrum degraded service
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 20:30 UTC
Monitoring
We have implemented a mitigation for this issue and are monitoring its effects.
Posted Nov 24, 2021 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 13:23 UTC
Investigating
We're investigating a major disruption in the Arbitrum service.
Posted Nov 24, 2021 - 13:00 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).