Ethereum Sepolia Debug/Trace partial outage

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 06:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 04:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 04:45 UTC

Investigating

We are aware of a partial outage of some of our Ethereum Sepolia Debug/Trace endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 13, 2025 - 04:27 UTC
This incident affected: Infura Ethereum API (Sepolia Debug/Trace).