Filecoin API service outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 30, 2021 - 12:49 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2021 - 12:28 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).