Infura Community Maintenance
Incident Report for Infura
Resolved
The maintenance period has ended. We will be monitoring the community forums over the weekend for any performance issues, and please reach out to support if you notice any issues.
Posted Dec 10, 2022 - 00:20 UTC
Update
The maintenance period has begun, and should be completed within the next hour.
Posted Dec 09, 2022 - 23:54 UTC
Investigating
The Infura Community Forums will be undergoing scheduled maintenance starting at 2pm PST / 22:00 UTC today, and is expected to last for about 1 hour. During this time, the forums will be placed into read-only mode, and no changes or posts will be allowed. All existing content will still be accessible during this period.
Posted Dec 09, 2022 - 22:00 UTC
This incident affected: Infura Website (Community Forum).