Starknet Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 12:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2022 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 11:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 11:16 UTC
Identified
We are aware of an outage of some of our Starknet Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 05, 2022 - 11:04 UTC
This incident affected: Infura Ethereum Layer 2 APIs (StarkNet Goerli).