Elevated errors and latency on IPFS adds
Incident Report for Infura
Resolved
This incident has been resolved and service has returned to normal.
Posted Jul 09, 2020 - 15:59 UTC
Monitoring
We have put remediation steps in place and see errors and latency going back to normal. We continue to monitor the results.
Posted Jul 09, 2020 - 14:54 UTC
Investigating
We're investigating reports of elevated errors and latency on calls to the IPFS /api/v0/add endpoint.
Posted Jul 09, 2020 - 14:29 UTC
This incident affected: IPFS (HTTP RPC API).