Aurora/Near Testnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 11:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2022 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2022 - 11:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 10:51 UTC
Investigating
We are aware of an outage of some of our Aurora/Near Testnet API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 11, 2022 - 10:22 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Testnet, NEAR Testnet).