Degraded performance for Polygon API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 02, 2023 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2023 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 01, 2023 - 20:54 UTC
Investigating
We have observed degraded performance on some Polygon API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 01, 2023 - 17:34 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Polygon Mainnet).