Validator Issues on Goerli
Incident Report for Infura
Resolved
Enough goerli validators are back online for new blocks to be produced. We will keep an eye on the network but everything looks to be working now.
Posted Sep 23, 2020 - 18:45 UTC
Monitoring
The goerli network is experiencing issues with the validators producing new blocks. No new blocks are being produced at this time, so transactions will not be confirmed. All historical data is still available as expected. We will update the status of this incident once more is known.
Posted Sep 23, 2020 - 18:27 UTC